Jump to content
  • 0

2007 300C CRD REVERSING PARK ASSIST.


PromETHieus
 Share

Question

Hi All, am loving this car, very nice indeed but I have an issue with Park Assist. I am unsure of all features on the car and don't even know if it is present on front and back as standard, but the rear is not functioning. Park Assist was working when I got the car a few weeks back, but lately not working. Normally when I turned the car on, I could see in the rear view mirror, the reverse lights activate and then go off to continue normal driving, but now when I turn the key on and fire engine up, no light for park assist at top of rear window. I have tried to see if it is on or off in personal settings menu, but when I go to it, I can not select, on or off for it. What could be a possible fault or solution. If it were a fuse, which I believe it would be fuse 41 in rear box, then if it were blown would that be why I can not select between on and off.  Don't want to go pulling at fuses yet in case I upset the electrics when I don't need to. Any help welcomed. 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...