Jump to content

Follow us on...
Follow us on Google PlusFollow us on TwitterFollow us on Facebook
The UK's No.1 Chrysler Owners Forum

Photo
- - - - -

Few Oddities


  • Please log in to reply
6 replies to this topic

#1 Jakehands

Jakehands

    L Plates

  • Members
  • Pip
  • 6 posts
  • LocationWorcestershire

Posted 18 February 2021 - 12:15 PM

Buying our first voyager wednesday and it has a few oddities id like to enquire about, boot struts dont work at all this is non electric version and not stow and go any advice on new struts? The number plate holder has lost its top flap are these cheapish to replace? Passenger window will not operate unless you take the switch panel off then works until the panel goes back on (no mech noises when working just stops when put together). This one is for the kids as we have the dvd player has anyone hooked up an amazon alexa via hdmi to composite (RWY) ? Much appriciated for any advice

#2 gordy

gordy

    Advanced Driver

  • Members
  • PipPipPip
  • 386 posts
  • LocationDumfries

Posted 19 February 2021 - 08:18 PM

What have you got. Rear door doesn't open by the  small struts either side of door, mechanism is in roof. 



#3 Jakehands

Jakehands

    L Plates

  • Members
  • Pip
  • 6 posts
  • LocationWorcestershire

Posted 19 February 2021 - 10:31 PM

Crd lx not grand just normal, i found 2 replacement struts both different ends tho, and its non electric thanks

#4 bignev

bignev

    Taxi Driver

  • Members
  • PipPipPipPip
  • 943 posts
  • LocationSouth Manchester

Posted 20 February 2021 - 07:57 PM

Hi there!

Yep those gas struts have a hard job holding that rear lid open on these things hey!

 

From my experience on a Ford Galaxy, and there are a LOT more of them about than Voyagers aren't there, I had 2 sets of them from the interweb that had firstly the wrong end connections, then secondly were the wrong length.

So I took one off and went into my local autofactors, "here you go mate" in 2 minutes, cost a tenner more but I actually got them sorted.

 

My suggestion in this instance would be local autofactors, and if it's wrong it's nice and easy to chuck it back over the counter.

Lots of stuff I've bought from all over, including Rockauto in the USA, but sometimes it's just not worth the mither!

 

The door window switch is weird though, sounds like a dodgy connection disturbed when you put the cover back on.

 

Mine doesn't have a number plate holder, so sorry no input on that from me!


Edited by bignev, 20 February 2021 - 08:04 PM.


#5 Jakehands

Jakehands

    L Plates

  • Members
  • Pip
  • 6 posts
  • LocationWorcestershire

Posted 20 February 2021 - 10:16 PM

Thanks for the advice will go to my local and check, im assuming i can take the holder for number plate off and screw the plate on anyhow, ill check the electircs as i have to do the sliding door anyway i get the car wednesday so hopefully can sort it out in die course
  • bignev likes this

#6 Jakehands

Jakehands

    L Plates

  • Members
  • Pip
  • 6 posts
  • LocationWorcestershire

Posted 25 February 2021 - 08:19 AM

Have another one, sometimes when i change into second there seems to be a delay in power almost as if the throttle has stopped then let off put foot back in and it goes, only in second tho :S

#7 timb02

timb02

    Just Passed

  • Members
  • PipPip
  • 25 posts
  • Locationnorfolk

Posted 04 March 2021 - 02:37 PM

I've just fitted these rear struts from fleabay item 163741058708 worked fine. the ends were bolts rather than t40's however the lid now lifts and stays put.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users